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Problems Running Iomega Jaz Tools

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:160806
Last Review:September 30, 2003
Revision:2.0
This article was previously published under Q160806

SYMPTOMS

When Iomega Tools for Windows 95 is installed on your computer, your computer may stop responding (hang), or you may receive an error message referencing the Iomega.vxd file, when you attempt to use the Iomega Jaz tools.

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CAUSE

You may be using a version of Iomega Jaz tools earlier than Iomega Tools for Windows 95 version 5.0. Earlier versions are not compatible with Windows 95 OEM Service Release 2 (OSR2).

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RESOLUTION

Uninstall the Iomega Tools for Windows 95.
Contact Iomega to inquire about obtaining version 5.0 or later of Iomega Tools. Version 5.0 of Iomega Tools is FAT32 File System-aware.

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MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or other- wise, regarding this product's performance or reliability.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB160806

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