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Error Message During Setup on DEC Ultra II Laptop

Article ID:161224
Last Review:September 30, 2003
Revision:2.0
This article was previously published under Q161224

SYMPTOMS

When you are installing Windows 95 OEM Service Release 2 (OSR2) on a DEC Ultra II P133 or P150 laptop computer, you may receive an error message on a blue screen.

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CAUSE

This behavior can occur if the Viking Memory 9443195a 16-MB add-on memory module is installed in your computer. This memory module is incompatible with the DEC Ultra II P133 and P150 laptop computers.

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RESOLUTION

To work around this problem, use one of the following methods:
Disable PC Audio in the computer's CMOS settings, and then run Setup again.
Contact Viking Components or a hardware vendor to exchange the memory for a compatible module.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB161224

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