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CompuServe Mail Service Does Not Accept Your Name

Article ID:164426
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q164426

SYMPTOMS

When you are configuring the CompuServe Mail service for Microsoft Exchange using the Profile Wizard, you may receive the following warning after you complete the CompuServe Account Information page and click Next, even if all the fields are filled in:
Please fill in all of the information requested.

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CAUSE

This behavior can occur if the Your Name field contains only extended characters. The Profile Wizard requires at least one standard ASCII character in the Your Name box.

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RESOLUTION

To work around this behavior, add one character to the end of the Your Name field and finish configuring the profile. Start Microsoft Exchange and then click Services on the Tools menu. Click the CompuServe Mail service, click Properties, and then delete the extra character from your name.

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STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB164426

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