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Printing a Fax May Produce a Solid Black Page

Article ID:165060
Last Review:January 19, 2007
Revision:1.3
This article was previously published under Q165060

SYMPTOMS

When you print from Microsoft Fax, the document may be printed as a solid black page. All other Windows-based programs print correctly.

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CAUSE

There is a issue with Faxview and some older printer drivers.

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RESOLUTION

To resolve this problem, use one of the following methods:
If you have a Canon BubbleJet printer, upgrade your printer driver to version 3.96 or later. These drivers are available from Canon.

To check the version of your driver, click Start, point to Settings, click Printers, right-click your printer, click Properties, click the Paper tab, and then click About.
Remove the existing printer from the Printers folder and move any printer drivers installed for the printer from the Windows or Windows\System folders. Install a current Windows 95 printer driver for your printer.
You may be able to work around this problem by installing Microsoft Imaging for Windows 95. This replaces the fax viewer and prints faxes correctly.
Add a Dimond compatible driver. To do this, follow these steps:
1.Click Start, point to Settings, and then click Printers.
2.Right-click the printer you want, and then click the Color Management tab.
3.Click Add, click Dimond Compatible, click Add, and then click OK.

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MORE INFORMATION

For additional information about Imaging for Windows 95, please see the following article in the Microsoft Knowledge Base:
142327 (http://support.microsoft.com/kb/142327/EN-US/) Imaging for Windows 95 Version 1.0 Readme.txt File

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APPLIES TO
Microsoft Windows 95
Microsoft Windows 98 Standard Edition

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Keywords: 
kbprint KB165060

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