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Cannot Install Internet Mail Service for Microsoft Exchange

Article ID:166437
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q166437

SYMPTOMS

When you are setting up the Internet Mail information service for Microsoft Exchange using the Inbox Setup Wizard and you connect to the Internet Mail server using a modem, you are prompted to select the connection for accessing Internet Mail or click New to create a connection. However, there may be no connections listed in the box and the New button may not create a new connection. If you click Next, you receive the following message:
   Internet Mail
   Click a Connection from the list, or click New to create a connection.
				

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CAUSE

Dial-Up Networking is not installed.

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RESOLUTION

To install the Internet Mail service for Microsoft Exchange, first install Dial-Up Networking. To do so, follow these steps:
1.In Control Panel, double-click Add/Remove Programs.
2.Click the Windows Setup tab.
3.Click Communications, and then click Details.
4.Click the Dial-Up Networking check box to select it.
5.Click OK, and then click OK.
After Dial-Up Networking is installed, double-click the Inbox icon on the desktop to start the Inbox Setup Wizard and install the Internet Mail service.

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MORE INFORMATION

Dial-Up Networking is not installed during a typical installation, but it is required to install Internet Mail.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbsetup KB166437

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