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Contents of the Dialup Networking Folder Not Restored

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:167600
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q167600
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, you should first make a backup copy of the registry files (System.dat and User.dat). Both are hidden files in the Windows folder.

SYMPTOMS

When you use standard backup procedures, the contents of the Dialup Networking folder are not backed up.

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CAUSE

Dial-Up Networking connections (connectoids) are stored as registry keys.

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RESOLUTION

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall Windows 95. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

NOTE: For information about how to edit the registry, view the Changing Keys And Values online Help topic in Registry Editor (Regedit.exe). Note that you should make a backup copy of the registry files (System.dat and User.dat) before you edit the registry.

Connectoids are defined in the registry in the following locations:
   HKEY_CURRENT_USER\REMOTEACCESS
   HKEY_USERS\DEFAULT\REMOTEACCESS
   HKEY_USERS\<username>\REMOTEACCESS
				
On a single-user computer, the last key appears only once. On a multiple- user computer, the last key is repeated for each user.

Exporting these registry keys creates text files with the .reg extension that can be backed up and later restored. Each key listed above must be exported separately so that each key will have a separate file.

To restore the registry keys, double-click the exported .reg files. This restores the contents of the file into the registry.

NOTE: Restoring the HKEY_USERS\<username>\RemoteAccess key for a user who is not currently logged in may cause the loss of all personal settings for the user.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbprb KB167600

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