Help and Support
 

powered byLive Search

WD97: Invalid Page Fault with Proofing Tools on Network

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:167621
Last Review:January 19, 2007
Revision:1.1
This article was previously published under Q167621

SYMPTOMS

If your proofing tools are located on a network drive and your network connection is lost during a Microsoft Word session, you may receive the following error message:
This program has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor.
Clicking the Details button shows:
WINWORD caused an invalid page fault in module KERNEL32.DLL.

Back to the top

CAUSE

Microsoft Word for Windows is unable to access the proofing tools on the network.

Back to the top

WORKAROUND

Re-establish your network connection or install the proofing tools on a local hard disk drive.

Back to the top

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.

Back to the top

REFERENCES

For more information about installing proofing tools, please see the following articles in the Microsoft Knowledge Base:
135022 (http://support.microsoft.com/kb/135022/EN-US/) OFF: Can't Run Spelling Checker After Removing Another Program

164220 (http://support.microsoft.com/kb/164220/EN-US/) OFF97: Windows Registry Entries Remain After Remove All

166953 (http://support.microsoft.com/kb/166953/EN-US/) WD97: Cannot Locate Msconv97.dll When Converting Files

164808 (http://support.microsoft.com/kb/164808/EN-US/) OFF: Setup Cannot Locate the Program Files Folder

162970 (http://support.microsoft.com/kb/162970/EN-US/) Installing Project 4.x Breaks Office 97 Spell Check

Back to the top


APPLIES TO
Microsoft Word 97 Standard Edition

Back to the top

Keywords: 
kbnetwork kbproof kbusage KB167621

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.