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Error Message: "Port in Use" or "Port Already Open"

Article ID:168222
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q168222

SYMPTOMS

When you attempt to start a communications program, you may receive one of the following error messages:
Error: port in use

OpenComm: Port already open

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CAUSE

This behavior can occur if Rnaapp.exe is active in memory.

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RESOLUTION

To work around this issue, follow these steps:
1.Press CTRL+ALT+DELETE to open the Close Program dialog box.
2.Click Rnaapp to select it, and then click End Task.
3.Start your communications program.

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MORE INFORMATION

When you finish using a communications program and close the connection, Rnaapp.exe is still running and the port remains unavailable to non-TAPI programs.

Rnaapp.exe is left in memory to allow TAPI programs to open faster. Rnaapp.exe is eventually unloaded from memory (unless Dial-Up Networking Server is set to allow caller access), but it may take 10-15 minutes.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbdialup kberrmsg KB168222

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