Uninstalling HP Direct Tape Access Changes System Icons
This article was previously published under Q169030
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
After you uninstall Hewlett-Packard (HP) Direct Tape Access in Windows 95,
icons for programs and other items may appear as generic document icons.
CAUSE
When HP Direct Tape Access is installed, it updates the registry to point
to its custom icons. When HP Direct Tape Access is uninstalled using the
Add/Remove Programs tool, the changes it made to the registry are not
undone. Windows Explorer refers to the registry for information about
which icons to display, but the registry points to icons that are no
longer installed on the computer. As a result, Windows Explorer displays
a generic document icon instead of the correct system icon.
RESOLUTION
WARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall Windows 95. Microsoft cannot guarantee
that problems resulting from the incorrect use of Registry Editor can be
solved. Use Registry Editor at your own risk.
NOTE: For information about how to edit the registry, view the Changing Keys And Values online Help topic in Registry Editor (REGEDIT.EXE). Note that you should make a backup copy of the registry files (SYSTEM.DAT and USER.DAT) before you edit the registry. Use Registry Editor (Regedit.exe) to follow these steps:
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
| Article Translations
|

Back to the top
