Error Message: The Set of Folders Could Not Be Opened This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q172604 SYMPTOMS
When you try to open the Microsoft Exchange Inbox, you may receive either of the following error messages:
CAUSE
The Mspst32.dll file may be missing or damaged.
RESOLUTION
To resolve this issue, extract a new copy of the Mspst32.dll file from
your original Windows 95 disks or CD-ROM to the Windows\System folder.
The Mspst32.dll file is located in the Win95_06.cab cabinet file on the Windows 95 CD-ROM, the Win95_06.cab cabinet file on disk 6 of the original Windows 95 DMF floppy disks, or from the Win95_10.cab cabinet file on disk 10 of the original Windows 95 non-DMF floppy disks. For information about using the Extract tool, please see the following article in the Microsoft Knowledge Base: 129605 (http://support.microsoft.com/kb/129605/EN-US/) How to Extract Original Compressed Windows Files
| Article Translations
|


Back to the top
