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Cannot Connect to a Dell Dial-Up Networking Server

Article ID:172778
Last Review:January 20, 2007
Revision:1.2
This article was previously published under Q172778

SYMPTOMS

When you attempt to connect to a Dell computer that is running Dial-Up Networking Server and is equipped with a US Robotics Sportster 33.6 Plug and Play modem, the Dell computer may close the dial-up connection before your user name and password can be verified. The Dell computer models affected are:
Dimension Pxxxa/Mxxxa
Dimension XPS Hxxx
Dimension XPS Mxxxs
Dimension XPS Proxxxn
Dimension XPS Pxxxs

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CAUSE

This problem is caused by a configuration file for the US Robotics modem that is included with the Dell computer.

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RESOLUTION

To resolve this issue, obtain the Mdmusrvi.exe file from Dell Technical Support or from the Dell Web site. This file is a self-extracting compressed file containing a replacement Mdmusrvi.inf file for the modem.

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MORE INFORMATION

The third-party products discussed in this article are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

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APPLIES TO
Microsoft Windows 95
Microsoft Plus! 95 Standard Edition

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Keywords: 
kbdialup KB172778

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