Help and Support
 

powered byLive Search

Error Message Installing Adobe PhotoShop 4.0.1 in Windows 95

Article ID:173219
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q173219

SYMPTOMS

You may receive the following error message when you are installing Adobe PhotoShop 4.0.1:
Setup has encountered a problem. Please report file='common/info01.c', line='253' to Microsoft Product Support.

Back to the top

CAUSE

This error message can occur if you are installing PhotoShop 4.0.1 from a CD-ROM drive using real-mode CD-ROM drivers. The error message may occur when PhotoShop 4.0.1 Setup is installing the Adobe PostScript printer driver.

Back to the top

RESOLUTION

Install a protected-mode CD-ROM driver from your original Windows 95 disks or CD-ROM, or from the manufacturer of the CD-ROM drive.

To install a protected-mode driver for your CD-ROM drive, click Start, point to Help, click the Index tab, type cd-rom, and then double-click the "Installing" topic. Note that this method works only if your CD-ROM drive supports a protected-mode driver included with Windows 95.

For information about determining whether Windows 95 supports your CD-ROM drive in protected mode, please see the following article in the Microsoft Knowledge Base:
151634 (http://support.microsoft.com/kb/151634/EN-US/) Protected-mode CD-ROM Drive Support in Windows
If Windows 95 does not include a protected-mode driver for your CD-ROM drive, contact the manufacturer of the CD-ROM drive to determine whether a protected-mode driver is available from the manufacturer.

If your CD-ROM drive does not support protected-mode drivers, contact Adobe for other possible resolutions to the issue.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kb3rdparty kbappcompatibility kberrmsg KB173219

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.