Help and Support
 

powered byLive Search

Programs That Use RPC Cannot Connect to the RPC Server

Article ID:175085
Last Review:November 15, 2006
Revision:1.2
This article was previously published under Q175085

SYMPTOMS

Windows 95 programs that use Remote Procedure Calls (RPCs), such as the Remote Registry or System Monitor tool, may be unable to connect to an RPC server.

Back to the top

CAUSE

This problem can occur if all of the following conditions exists:
Transmission Control Protocol/Internet Protocol (TCP/IP) is the only protocol installed.
Domain Name Service (DNS) name resolution is enabled.
The Fully Qualified Domain Name (the DNS host name plus the DNS domain name) contains more than 31 characters.

Back to the top

STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows (http://www.microsoft.com/windows).

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kbhotfixserver kbqfe kbapi kbnetwork kbrpc KB175085

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.