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SBS Setup May Fail When Using Proprietary HDD Control

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:176205
Last Review:November 5, 2003
Revision:4.0
This article was previously published under Q176205

SYMPTOMS

The setup for Small Business Server may not properly complete when using third-party or proprietary hard drive controllers. The following error message will be displayed after the restart that follows the graphical portion of setup:

Cannot find startsam.exe.

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CAUSE

When a proprietary hard drive controller is used (such as a third-party SCSI or UltraDma), Windows NT must be provided with the proper driver for the controller. Although this driver is provided, it may "drop out" during the restart to the graphical portion of setup. This results in the CD-ROM not being detected during the Windows NT setup portion of Small Business Server. When the CD-ROM is not detected, the error message is displayed after the restart that follows the graphical portion of setup.

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RESOLUTION

To work around this issue, follow these steps:

1.In Control Panel, double-click Devices.
2.To set the ATAPI devices to start up at boot, select the ATAPI entry and click the Startup button.
3.In Startup Type, click Boot and then click OK.
4.Repeat steps 2 and 3 for Cdfs devices.
5.After these are both set, restart the computer.
Startsam.exe will run after the restart because the CD-ROM can be seen, which will allow the Small Business Server setup to continue and to complete successfully.

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STATUS

Microsoft has confirmed this to be a problem in BackOffice Small Business Server version 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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APPLIES TO
Microsoft BackOffice Small Business Server 4.0
Microsoft BackOffice Small Business Server 4.0a

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Keywords: 
kbbug kbsetup KB176205

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