Identification and Access Control Tabs Missing
This article was previously published under Q177980 SYMPTOMS
When you view your Network properties, the Identification and Access
Control tabs may be unavailable.
CAUSE
This behavior can occur if no networking client is installed in the "The
following network components are installed" box in Network properties.
RESOLUTION
Verify that you have the appropriate networking client installed. To do
so, follow these steps:
REFERENCES
The Microsoft Windows 95 Resource Kit contains additional detailed
information about many networking topics. For information about the
Windows 95 Resource Kit and other helpful resources, please see the
following article in the Microsoft Knowledge Base:
141193 (http://support.microsoft.com/kb/141193/EN-US/) Training and Source Materials for Windows 95
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