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Identification and Access Control Tabs Missing

Article ID:177980
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q177980

SYMPTOMS

When you view your Network properties, the Identification and Access Control tabs may be unavailable.

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CAUSE

This behavior can occur if no networking client is installed in the "The following network components are installed" box in Network properties.

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RESOLUTION

Verify that you have the appropriate networking client installed. To do so, follow these steps:
1.Right-click Network Neighborhood, and then click Properties.
2.On the Configuration tab, click Add, and then double-click Client.
3.In the Manufacturers box, click the appropriate manufacturer for your network. In the Network Clients box, click the appropriate networking client, and then click OK.
4.Click OK. If you are prompted, insert your Windows 95 disk or CD-ROM.
5.Restart Windows when you are prompted.

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REFERENCES

The Microsoft Windows 95 Resource Kit contains additional detailed information about many networking topics. For information about the Windows 95 Resource Kit and other helpful resources, please see the following article in the Microsoft Knowledge Base:
141193 (http://support.microsoft.com/kb/141193/EN-US/) Training and Source Materials for Windows 95

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbenv kbnetwork KB177980

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