FP98: Access Denied Error When Publishing Your Web This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q182690 SYMPTOMS
When using the Microsoft Web Publishing Wizard in FrontPage 98, you may receive the following error
message:
There was an error during the transfer of files. The error message
from the remote server was:
NOTE: The error message may be different depending on the name of the files you are publishing.
Index.htm: Access is denied.
CAUSE
This behavior occurs if write access is disabled on the File Transfer Protocol (FTP) directory you are publishing to.
RESOLUTION
To work around this behavior, enable write access on the FTP directory. If you have access to the
FTP server you are publishing to, see your FTP server documentation for instructions on how to
enable write access.
If you do not have access to the FTP server or you are publishing to a Web Presence Provider (WPP), see your system administrator or WPP. MORE INFORMATION
For additional information, please see the following article in the
Microsoft Knowledge Base:
181127 (http://support.microsoft.com/kb/181127/EN-US/) FP: How to Publish Your Web to a Server w/o FrontPage
Extensions
| Article Translations
|


Back to the top
