FP98: Navigation Bars Don't Show up on Search Results Page This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q183034 On This PageSYMPTOMS
When you submit a search on a page containing the FrontPage Search component, the results are
returned, but the navigation bars on the page are gone.
CAUSE
This behavior occurs when the server hosting your web is running Microsoft Index Server. When
you save a page that contains a Search Form component, FrontPage creates an .idq file. This
file is used by Index server to determine which folders and files to search. FrontPage also
creates a template file to be used for the results. This file is stored in the _derived folder
and is named <filename>.htm0.htx where <filename> is the name of the file that
contains the Search Form component. Because this template file is not in the navigation
structure of the web, the navigation bars don't appear in the Web browser.
RESOLUTION
To work around this behavior, use one of the following methods:
Method 1: Use a Standard Form and a Custom .idq FileUse a standard form and create a custom .idq file to be used with Index Server. For additional information, please see the following article in the Microsoft Knowledge Base:166357 (http://support.microsoft.com/kb/166357/EN-US/) FP: How to Use FrontPage with Microsoft Index Server
Method 2: Use the FreeWAIS Search EngineUse the FreeWAIS search engine included with the FrontPage Server Extensions. For additional information, please see the following article in the Microsoft Knowledge Base:181204 (http://support.microsoft.com/kb/181204/EN-US/) FP: Using FrontPage Search Engine Instead of MS Index Server
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.
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