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Unable to Install Backup Agents

Article ID:183612
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q183612

SYMPTOMS

When you attempt to add the ARCserve backup agent by Cheyenne Software or Backup Exec backup agent by Arcadia Software, the backup agents may be missing from the list of network services that you can install.

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CAUSE

This behavior can occur if you have installed Windows 95 from floppy disks. The backup agents are not included with the floppy disk version of Windows 95.

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RESOLUTION

To resolve this issue, use either of the following methods:
Contact the manufacturers of the backup software to inquire about the availability of backup agents for Windows 95.
Obtain and install the Windows 95 Upgrade CD-ROM. To obtain the Windows 95 Upgrade CD-ROM for a minimal charge, contact the Microsoft Order Desk at (800) 360-7561.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbnetwork kbprb KB183612

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