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Errors using Personal Web Manager

Article ID:183636
Last Review:January 22, 2007
Revision:2.3
This article was previously published under Q183636

SYMPTOMS

When using the Personal Web Manager to create a Web Site or add pages to a Web Site, you may receive the following error message:
Internet Explorer cannot open the Internet site
http://localhost/iisadmin/publish/welcome.asp

The server returned an invalid or unrecognized response

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CAUSE

This behavior can occur if your computer accesses the Internet through a proxy server, and Internet Explorer is not configured to bypass the proxy server for local (Intranet) addresses.

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RESOLUTION

To resolve this issue, configure Internet Explorer to bypass the proxy server for local (Intranet) addresses. To do so, use the following steps:
1.In Internet Explorer, click View, Internet Options, and then click the Connection tab.
2.Click the "Bypass proxy server for local (Intranet) addresses" check box to select it.
3.Click OK.

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APPLIES TO
Microsoft Internet Explorer 4.01 128-Bit Edition
Microsoft Internet Explorer 4.0 128-Bit Edition
Microsoft Windows 95
Microsoft Windows 98 Standard Edition
Microsoft Personal Web Server 4.0

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Keywords: 
kbenv kbprb KB183636

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