Help and Support
 

powered byLive Search

Phone Company Services May Disrupt Modem Functionality

Article ID:184086
Last Review:May 10, 2007
Revision:2.3
This article was previously published under Q184086
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
On This Page

SYMPTOMS

When you try to dial out, you may experience several repeated tones and then receive one of the following error messages:
No Dial Tone Error 680 hardware failure.
NOTE: The number in the error message may be 630 or 692 instead of 680.

Back to the top

Windows 95

Error 630 the computer is not receiving a response from the modem. Check that the modem is plugged in, and if necessary, turn the modem off and then turn it back on again.

Back to the top

Windows NT

Error 692 Hardware failure in port or attached device.

Back to the top

CAUSE

This behavior can occur if you are using any type of service provided by your phone company that utilizes distinctive dial tones.

Back to the top

RESOLUTION

To resolve this issue, use the appropriate method:

Back to the top

Method 1

Call the answering service and remove any messages in storage.

Back to the top

Method 2

Add multiple commas before the number to be dialed. To do so, use the following steps:
1.Click Start, point to Settings, and then click Control Panel.
2.Double-click Modems, and then click Dialing Properties.
3.In the "To access an outside line, first dial" box, add commas. For example, to enter a number to access an outside line, it would appear as: ",,,9" without quotation marks.
4.Click OK, click OK, and then close Control Panel.

Back to the top

Method 3

1.Click Start, point to Settings, and then click Control Panel.
2.Double-click Modems, click your modem, and then click Properties.
3.Click the Connection tab, and then click the "Wait for dial tone before dialing" check box to clear it.
4.Click OK, click Close, and then close Control Panel.

Back to the top

MORE INFORMATION

There are services provided by phone companies that use distinctive dial tones. These types of systems answer incoming calls at a specified number of rings and automatically takes messages for you. When a message is received the service informs you of a stored message by beeping the dial tone when you pick up the line. Once the beeping has stopped, you can dial out normally. The modem detects this as no dial tone or a failed response.

Back to the top


APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 95
Microsoft Windows NT Workstation 4.0 Developer Edition

Back to the top

Keywords: 
kbenv kberrmsg kbprb KB184086

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.