Help and Support

"Fatal Exception 0D at 0327: 00004DE4" Installing Program on HP Vectra VL5

Article ID:185067
Last Review:December 17, 2000
Revision:1.0
This article was previously published under Q185067
On This Page

SYMPTOMS

When you attempt to install a program that requires your computer to restart on a Hewlett-Packard (HP) Vectra VL5 computer, you may receive the following error message:
WINDOWS: A fatal error OD has occurred at 0327:00004DE4. The current application will be terminated.
When this occurs, you must press CTRL+ALT+DELETE or restart your computer to continue.

Back to the top

CAUSE

This behavior can occur if the original S3 Trio64 V.2 display adapter driver included with the computer is installed.

The following programs, if they run in the background, may also contribute to this behavior:
Lotus cc:Mail
Lotus Organizer 97
HP TopTools program
Microsoft Office 95 Find Fast
Microsoft Office 97 Find Fast

Back to the top

RESOLUTION

To resolve this issue, obtain the latest video drivers (dated 03/02/98 or later) from S3.

To work around this issue, use one of the following methods:
Quit any of the programs listed in the "Cause" section of this article.
Remove Universal Serial Bus (USB) support.
Disable the video driver for your display adapter.
Try each workaround in sequence until you can install the program successfully.

Back to the top

Quit Open Programs

1.Press CTRL+ALT+DELETE.
2.Click one of the programs listed in the "Cause" section, and then click End Task.

Back to the top

Remove USB Support

1.Click Start, point to Settings, and then click Control Panel.
2.Double-click Add/Remove Programs, click USB Supplement To OSR2 on the Install/Uninstall tab, and then click Add/Remove.
3.Restart your computer when you are prompted.

Back to the top

Disable the Video Driver

1.Click Start, point to Settings, and then click Control Panel.
2.Double-click System, and then click Device Manager.
3.Double-click the Display Adapters branch to expand it, click S3 Trio 64 V.2, and then click Properties.
4.Click the Disable In This Hardware Profile check box to select it, and then click OK.
5.Click Yes when you are prompted to restart your computer.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kbdisplay kbenv kberrmsg kbprb KB185067

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.