Help and Support
 

powered byLive Search

Err Msg: FPXPRESS Caused a General Protection Fault...

Article ID:187330
Last Review:January 23, 2007
Revision:1.2
This article was previously published under Q187330
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:
315854 (http://support.microsoft.com/kb/315854/EN-US/) Windows 98 and Windows Me Error Message Resource Center
On This Page

SYMPTOMS

When you attempt to open a Microsoft Word (.doc) document as a Hypertext Markup Language (HTML) document in Microsoft FrontPage Express, you may receive the following error message:
This program has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor.

If you click Details, the following information is displayed:
FPXPRESS caused a general protection fault in module GDI.EXE at <address>.

Back to the top

CAUSE

This error message can occur if the Word document contains an embedded Joint Photographic Experts Group (.jpg, .jpeg) image.

Back to the top

RESOLUTION

To work around this behavior, use either of the following methods:

Back to the top

Method 1

Save the Word document as an HTML document before you open it using FrontPage Express.

Back to the top

Method 2

Open the Word document as a text file instead of an HTML file. To do so, follow these steps in FrontPage Express:
1.On the File menu, click Open.
2.In the From File box, type the path to the Word document you want, and then click OK.

NOTE: If you do not know the path to the Word document, click Browse, locate and click the Word document you want, and then click Open.
3.Click Text, and then click OK.
4.Click the text conversion option you want to use, and then click OK.

Back to the top


APPLIES TO
Microsoft Windows 98 Standard Edition

Back to the top

Keywords: 
kberrmsg kbgpf kbprb KB187330

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.