Help and Support
 

powered byLive Search

Errors When Shutting Down Windows with Compaq FX-Series Monitors

Article ID:189329
Last Review:August 8, 2007
Revision:2.2
This article was previously published under Q189329
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:
315854 (http://support.microsoft.com/kb/315854/EN-US/) Windows 98 and Windows Me Error Message Resource Center

SYMPTOMS

When you try to shut down your Windows 98-based computer with a Compaq FX-series monitor, you may receive the following error message, or one similar to it:
A Fatal Exception 0E has occurred at 0028:C001AEEB

Back to the top

CAUSE

This behavior can occur because the version of Universal-Serial Bus support software included with some FX-series monitors is not fully compatible with Windows 98.

Back to the top

RESOLUTION

To resolve this issue, obtain and install the most current version of the Universal-Serial Bus support software for FX-series monitors from Compaq. For information about how to do so, contact Compaq, or view the documentation included with your monitor or computer.

Back to the top

MORE INFORMATION

If this article does not describe your shutdown-related issue, please see the following Microsoft Web site to view more articles about shutting down Windows 98:
Click here to view a list of shutdown articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=w98shutdown&adv=)

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 98 Standard Edition

Back to the top

Keywords: 
kb3rdparty kbdisplay kbenv kberrmsg kbfaq kbfatalexerr0e kbprb KB189329

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.