OLEXP: No Response When You Click Setup Mail Account This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q190316 SYMPTOMS
When you run the Inbox Setup Wizard to add Internet Mail support to
Microsoft Outlook Express, when you click Setup Mail Account nothing may
happen.
CAUSE
This behavior can occur if an incorrect version of the Minet32.dll file is
installed on your computer.
RESOLUTION
To resolve this issue, copy a new Minet32.dll file to the Windows\System
folder.
NOTE: Uninstalling and reinstalling Windows Messaging does not replace this file. MORE INFORMATION
An updated Minet32.dll file is available from the following sources:
133219 (http://support.microsoft.com/kb/133219/EN-US/) Connecting to the Internet Using a Service Provider
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