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Cannot Change Password with DUN 1.2b and 128-Bit Encryption

Article ID:191192
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q191192

SYMPTOMS

If a new account logs on using the Point-to-Point Tunneling protocol (PPTP) and the Change Password On First Logon option is enabled, the user is prompted to change the password. During the password change, however, error message -629 is generated and the PPTP connection is dropped.

The following entry appears in the system log on the PPTP server:
Error 741: The local computer does not support the required encryption type.
Note that this behavior occurs only if 128-bit encryption is being used.

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CAUSE

This behavior occurs because the Dial-Up Networking (DUN) 1.2b client does not use the correct hashing to encrypt the password.

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STATUS

Microsoft has confirmed this to be a problem in the Microsoft Dial-Up Networking 1.2b client. To resolve this issue, upgrade to DUN 1.3.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbdialup kberrmsg kbprb KB191192

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