Help and Support
 

powered byLive Search

FP98: FrontPage Stops Responding During Publish

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:191648
Last Review:September 29, 2006
Revision:1.1
This article was previously published under Q191648
On This Page

SYMPTOMS

When publishing a FrontPage Web to your Web server on the Internet, FrontPage stops responding (hangs).

This problem occurs if the following conditions are true:
You are publishing through Microsoft Proxy Server 1.0.

-and-
You are publishing to a FrontPage extended server.

-and-
You are publishing a 50 kilobyte (KB) web page.

Back to the top

CAUSE

FrontPage does not support publishing through a non-CERN 3.0 compliant proxy server.

Back to the top

RESOLUTION

Method 1: Upgrade to Microsoft Proxy Server 2.0

For information about upgrading to Proxy Server 2.0, please see the following article in the Microsoft Knowledge Base:
186918 (http://support.microsoft.com/kb/186918/EN-US/) Tips for Installing Proxy Server 2.0

For more information about Microsoft Proxy Server 2.0, please see the following Microsoft World Wide Web site:
http://www.microsoft.com/downloads/details.aspx?familyid=EB1993D6-EF01-44ED-9D1A-21F9B4689BC2&displaylang=en (http://www.microsoft.com/downloads/details.aspx?familyid=EB1993D6-EF01-44ED-9D1A-21F9B4689BC2&displaylang=en)

Back to the top

Method 2: Use Dial-up Networking to Publish to the Server

NOTE: To use dial-up networking to access the remote server, you need a modem and a dial-up Internet Service Provider.

Use dial-up networking to publish the web and bypass the proxy server. The dial-up adapter must be bound to TCP/IP.

For more information about adding and removing dial-up networking components, please see the following article in the Microsoft Knowledge Base:
181599 (http://support.microsoft.com/kb/181599/EN-US/) How to Remove and Reinstall Dial-Up Networking and TCP/IP Files

For information about installing dial-up networking in Windows NT, see the following article in the Microsoft Knowledge Base:
171015 (http://support.microsoft.com/kb/171015/EN-US/) How to Install and Configure Windows NT 4.0 Dial-Up Networking

Back to the top


APPLIES TO
Microsoft FrontPage 98 Standard Edition

Back to the top

Keywords: 
kbprb KB191648

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.