intraNetWare Client Does Not Synchronize Windows 95 Password
This article was previously published under Q191688 SYMPTOMS
If you use a Windows 95-based computer using the Novell intraNetWare
client to log on to a Novell NetWare server on a Windows NT domain with
an expired NetWare password, you may not be able to synchronize all
passwords when you change your NetWare password. If you try to synchronize
all passwords when you change your password, the NetWare and Windows
passwords may be changed, but not the Windows NT domain password.
CAUSE
This problem occurs when the intraNetWare logon is the primary logon for
the Windows 95 client, and the intraNetWare client attempts to change
(and synchronize) the passwords at logon.
RESOLUTION
To resolve this issue, see the following articles in the Microsoft Knowledge Base:
198035 (http://support.microsoft.com/kb/198035/EN-US/) User Profiles Not Copied to Server with Updated
Mprserv.dll File
In addition to the files listed above, you need the following updated
files from Novell:
188206 (http://support.microsoft.com/kb/188206/EN-US/) "Access Denied" Connecting to Windows NT Server with Many Shares Lgnw9532.dll Nwpasswd.dllRefer to "95250p1.exe; Password Sync Fix for 95 Client" from Novell. Refer to Novell Knowledge Base article 2944003, "Unable to Change Password on Using 95/98 GUI." Note that this resolution works only if the IntraNetWare client is set as your primary network logon. STATUS
This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows (http://www.microsoft.com/windows).
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