Help and Support
 

powered byLive Search

intraNetWare Client Does Not Synchronize Windows 95 Password

Article ID:191688
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q191688

SYMPTOMS

If you use a Windows 95-based computer using the Novell intraNetWare client to log on to a Novell NetWare server on a Windows NT domain with an expired NetWare password, you may not be able to synchronize all passwords when you change your NetWare password. If you try to synchronize all passwords when you change your password, the NetWare and Windows passwords may be changed, but not the Windows NT domain password.

Back to the top

CAUSE

This problem occurs when the intraNetWare logon is the primary logon for the Windows 95 client, and the intraNetWare client attempts to change (and synchronize) the passwords at logon.

Back to the top

RESOLUTION

To resolve this issue, see the following articles in the Microsoft Knowledge Base:
198035 (http://support.microsoft.com/kb/198035/EN-US/) User Profiles Not Copied to Server with Updated Mprserv.dll File

188206 (http://support.microsoft.com/kb/188206/EN-US/) "Access Denied" Connecting to Windows NT Server with Many Shares
In addition to the files listed above, you need the following updated files from Novell:
   Lgnw9532.dll
   Nwpasswd.dll
				
Refer to "95250p1.exe; Password Sync Fix for 95 Client" from Novell.

Refer to Novell Knowledge Base article 2944003, "Unable to Change Password on Using 95/98 GUI."

Note that this resolution works only if the IntraNetWare client is set as your primary network logon.

Back to the top

STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows (http://www.microsoft.com/windows).

Back to the top


APPLIES TO
Microsoft Windows 95
Microsoft Windows NT Server 3.51
Microsoft Windows NT Server 4.0 Standard Edition
Microsoft Windows NT Server 4.0 Enterprise Edition

Back to the top

Keywords: 
kb3rdpartynetclient kbenv kbnetwork kbprb KB191688

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.