Help and Support
 

powered byLive Search

Fatal Exception Error Message Printing with Okidata OL-600e Printer

Article ID:198811
Last Review:March 29, 2007
Revision:2.2
This article was previously published under Q198811
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

After you upgrade your Microsoft Windows 95-based computer to Windows 98, you may receive the following error message when you print once or multiple times to an Okidata OL-600e printer:
A Fatal Exception 0E has occurred at address

Back to the top

CAUSE

The Okidata-supplied software components installed for the printer in Windows 95 are modified by Windows 98 Setup.

Back to the top

RESOLUTION

Contact Okidata Technical Support for a resolution to this issue.


Back to the top


APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition

Back to the top

Keywords: 
kb3rdparty kberrmsg kbfaq kbfatalexerr0e kbprb kbprint KB198811

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.