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OLEXP: Cannot Import Communicator Contacts into Outlook Express for Macintosh

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:199026
Last Review:December 8, 2003
Revision:2.0
This article was previously published under Q199026
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 (http://support.microsoft.com/kb/257824/EN-US/) OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you attempt to import contacts from Netscape Communicator 4.5 or 4.7x, you may see blank contacts in your address book or receive the following error message:
The Import could not be completed.
The file can't be found.

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CAUSE

Outlook Express for Macintosh cannot import contacts from Communicator 4.5, 4.7x. Netscape has changed the file format Communicator uses for storing contacts since Outlook Express was released.

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WORKAROUND

To work around this problem, export the contacts from Communicator, import them into an intermediate program (such as Claris Emailer), and then import them into Outlook Express. A demonstration version of Claris Emailer is available for download from Apple Computer's Web site. Another work around for this issue is to select the contacts in the Netscape Address Book, and then drag them to the desktop. This creates a number of clipping files.

NOTE: The clipping files contain only the name and e-mail address from the Netscape Address Book.

You can then drag the clipping files into the Outlook Express Address Book. New records are now created that contain the name and e-mail address of the recipient.

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MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


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APPLIES TO
Microsoft Outlook Express 5.01 for Macintosh
Microsoft Outlook Express 4.5 for Macintosh
Microsoft Outlook Express 4.0 for Macintosh
Microsoft Outlook Express 5.02 for Macintosh

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Keywords: 
kb3rdparty kbprb KB199026

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