Help and Support
 

powered byLive Search

OFF2000: Renaming My Computer Icon Causes Error Message

Article ID:200149
Last Review:November 24, 2003
Revision:3.0
This article was previously published under Q200149

SYMPTOMS

When clicking the Open, Save, or Save As dialog box in any of the Office programs, you may receive one of the following error messages:
This program has performed an illegal operation
and will be shut down.

If the problem persists, contact the program vendor.
When you click Details, you receive an error message similar to the following:
<program> caused an invalid page fault in module
MSO9.DLL at 0137:bff9a28c.
-or-
<program> caused an invalid page fault in module KERNEL32.DLL at 015f:bff9d709.
where program is the program you are using when you receive the error message. In Microsoft Outlook, you may also receive one of the error messages above when you point to Open on the File menu and click Personal Folders File.

Back to the top

CAUSE

This problem occurs when you rename the My Computer icon and the new name begins with two backslash characters. For example, renaming My Computer to \\Win98. A name preceded by a double backslash is not an allowable computer name for the My Computer icon.

Back to the top

RESOLUTION

To rename your My Computer icon with a valid name, use either of the following methods:
Rename \\My Computer so that it does not begin with two backslash characters. Where My Computer is the name of your My Computer icon.

-or-
Remove one backslash character from \\My Computer to \My Computer A single backslash character at the beginning of the name is allowed.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Back to the top


APPLIES TO
Microsoft Excel 2000 Standard Edition
Microsoft Outlook 2000 Standard Edition
Microsoft PowerPoint 2000 Standard Edition
Microsoft Word 2000 Standard Edition

Back to the top

Keywords: 
kberrmsg kbbug kbpending KB200149

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.