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FP2000: FrontPage Times Out While Trying to Connect to Server

Article ID:205680
Last Review:October 1, 2001
Revision:1.0
This article was previously published under Q205680

For a Microsoft FrontPage 98 version of this article, see 194224 (http://support.microsoft.com/kb/194224/EN-US/).
For a Microsoft FrontPage 97 and earlier version of this article, see 150680 (http://support.microsoft.com/kb/150680/EN-US/).
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SYMPTOMS

When you attempt to open a Web, you may receive the following error message
Timed out while trying to connect to a server at <xxxxx> on port 80.
where <xxxxx> is a number (IP address).

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CAUSE

The network is attempting to resolve the numeric value as an Internet Protocol (IP) address, instead of recognizing it as the server name.

This problem is caused by the way host names are resolved. If the host name you are trying to resolve is numeric, the network may assume that the name is actually an IP address; therefore, the host name is not converted to an IP address. The network will time out attempting to reach this non-existent IP address.

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WORKAROUND

To work around this problem, use one of the following methods.

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Method 1: Use the 127.0.0.1 IP Address

Use the loop back IP Address (127.0.0.1) as the name of the computer you are trying to access. This reserved IP address corresponds to your local computer.

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Method 2: Use Localhost

Use localhost as the name of the computer you are trying to access. This reserved host name also corresponds to your local computer.

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Method 3: Use at Least One Alphabetical Character

Rename the host computer so that it includes at least one alphabetical character.

If you are using Microsoft TCP/IP with DHCP and WINS resolution, you must change the computer name on the Identification tab of the Network Properties (in the Control Panel).

If you are using Microsoft TCP/IP with DNS for your name resolution, follow these steps:
1.On the Windows Start menu, point to Settings, and click Control Panel.
2.Double-click the Network icon.
3.Click the Configuration tab, click to select TCP/IP from the list, and click Properties.
4.On the DNS Configuration tab, change the name in the Host box.

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APPLIES TO
Microsoft FrontPage 2000 Standard Edition

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Keywords: 
kbprb kbpending KB205680

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