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Connecting to Internet Service Provider Is Slow

Article ID:210289
Last Review:January 23, 2007
Revision:1.3
This article was previously published under Q210289

SYMPTOMS

When you connect to your Internet service provider (ISP), you may experience a long delay before you are authenticated.

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CAUSE

This issue can occur if the following items are enabled in the Server Manager dialog box in your Dial-Up Networking (DUN) connection properties:
Log on to Network
NetBEUI
IPX/SPX

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RESOLUTION

To resolve this issue, disable the features that are not required by your ISP:

WARNING: Check with your ISP before performing the following procedure to make sure that they do not require the use of the features listed earlier in this article. Disabling these features could prevent you from being able to obtain access to your ISP.
1.Double-click My Computer, double-click Dial-Up Networking, right-click the appropriate connection, and then click Properties.
2.Click Server Types, and then click to clear the following check boxes:
a. Log on to Network
b. NetBEUI
c. IPX/SPX
3.Click OK.

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MORE INFORMATION

The following items are enabled by default in the Server Manager dialog box in your Dial-Up Networking (DUN) connection properties:
Log on to Network
NetBEUI
IPX/SPX

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APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows Millennium Edition

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Keywords: 
kbdialup kbprb kbui KB210289

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