OLEXP: "Address Book Export Process Has Completed" Message Is Incorrect
This article was previously published under Q211040 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 (http://support.microsoft.com/kb/257824/EN-US/) OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to export your Windows Address Book to a Microsoft Exchange Personal Address Book and you cancel the process before it finishes, you may receive the following message:
Address book export process has completed.
CAUSE
The export process has been canceled and the message is misleading.
RESOLUTION
To resolve this issue, fully export the Windows Address Book:
| Article Translations
|

Back to the top
