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OLEXP: "Address Book Export Process Has Completed" Message Is Incorrect

Article ID:211040
Last Review:January 23, 2007
Revision:3.1
This article was previously published under Q211040
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 (http://support.microsoft.com/kb/257824/EN-US/) OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you attempt to export your Windows Address Book to a Microsoft Exchange Personal Address Book and you cancel the process before it finishes, you may receive the following message:
Address book export process has completed.

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CAUSE

The export process has been canceled and the message is misleading.

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RESOLUTION

To resolve this issue, fully export the Windows Address Book:
1.In Outlook Express, point to Export on the File menu, and click Address Book.
2.Click Microsoft Exchange Personal Address Book, and then click Export.
3.Click the Exchange profile setting to use, click OK, and then click OK.

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APPLIES TO
Microsoft Outlook Express 5.0

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Keywords: 
kbprb KB211040

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