Help and Support
 

powered byLive Search

Cannot Revert Boot Drive from Dynamic Disk to Basic Disk

Article ID:217226
Last Review:February 27, 2007
Revision:3.2
This article was previously published under Q217226

SYMPTOMS

When you try to use the Windows 2000 Disk Management snap-in in Microsoft Management Console (MMC) to revert your boot disk from a dynamic disk to a basic disk, the "Revert to basic disk" command is unavailable.

Back to the top

CAUSE

Windows 2000 does not support reverting your boot disk from a dynamic disk to a basic disk.

Back to the top

RESOLUTION

To work around this issue, delete all of your boot disk partitions after creating a full-system backup, create partitions of the same size as your original partitions, install Windows 2000, and then restore your full-system backup:

1.Create a full-system backup by using the Windows 2000 Backup tool. For information about how to do so, view Backup Help.
2.Verify that your full-system backup contains all of your data, and is in good working order.
3.Start your computer using disk 1 of the Windows 2000 installation disks, or the Windows 2000 CD-ROM if your computer supports booting from CD-ROM.
4.When you are prompted to install Windows 2000 to one of the partitions on your boot disk, note the size of all of the partitions on your boot disk, and then delete all of the partitions on your boot disk.
5.Create partitions on your boot disk that are the same size as your original partitions.
6.Install Windows 2000.
7.After Windows 2000 Setup finishes, use Windows 2000 Backup to restore your full-system backup.

Back to the top

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 2000.

Back to the top

MORE INFORMATION

Disk Management supports converting non-boot disks from dynamic partitions to basic partitions.

Back to the top


APPLIES TO
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition
Microsoft Windows 2000 Datacenter Server

Back to the top

Keywords: 
kbprb kbui KB217226

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.