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FP2000: Error Message: Unable to Connect to Server at 'Hostname' Socket Code 10065

Article ID:219207
Last Review:December 2, 2000
Revision:1.0
This article was previously published under Q219207

SYMPTOMS

When you try to open or save a Web page in FrontPage 2000, you receive the following error message:
Unable to Connect to Server at 'hostname' socket code 10065

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CAUSE

This problem may be caused by one of the following:
The connection to the Internet Service Provider (ISP) was lost before you tried to open or save the page. The FrontPage client application cannot reach the Web server.

-or-
If you are creating and opening webs on a Web server on the local computer, the same error message appears if the computer NetBIOS name begins with a number.

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RESOLUTION

To resolve this problem, use one of the following methods.

Method 1: Reconnect to the ISP

Reconnect to the ISP, and try to save the changes or open the page.

Method 2: Change the Name of the Computer or Use Localhost

Change the name of the computer to exclude any numbers. To do this, use the steps appropriate for your situation.

Microsoft Windows 2000

1.On the Windows Desktop, right-click My Computer, and then click Properties.
2.Click the Network Identification tab.
3.Click Properties.
4.Change the computer name in the Computer Name box, and then click OK.
5.Click OK to close the System Properties dialog box.
6.Click Yes if you are prompted to restart your computer.
Microsoft Windows NT 4.0 Server or Microsoft Windows NT 4.0 Workstation

1.On the Windows Desktop, right-click My Computer, and then click Properties.
2.On the Identification tab, click Change.
3.Change the computer name in the Computer Name box, and then click OK.
4.Click OK again.
5.Click Yes if you are prompted to restart your computer.
Microsoft Windows 95 or Microsoft Windows 98

1.Click Start, point to Settings, and then click Control Panel.
2.Double-click Network, and then click the Identification tab.
3.Change the computer name in the Computer Name box, and then click OK.
4.Click Yes if you are prompted to restart your computer.
If your computer is on a network and you do not have permission to change the computer name, use "http://localhost" (without the quotation marks) as the name of the Web server. Localhost is the TCP/IP loopback name for the local computer (the computer that you are using). You can also use the network IP address of the computer or the TCP/IP loopback IP address of http://127.0.0.1.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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APPLIES TO
Microsoft FrontPage 2000 Standard Edition

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Keywords: 
kbbug kbfix KB219207

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