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FP2000: File Open Document When Word Isn't Installed Gives Error

Article ID:219563
Last Review:August 27, 2002
Revision:1.0
This article was previously published under Q219563

SYMPTOMS

When you try to open a Microsoft Word document in FrontPage, the following error message may appear:
There was an error when trying to run filename.doc. The command: Open failed.

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CAUSE

This problem occurs because Microsoft Word is not installed on your computer. FrontPage does not open .doc files automatically due to the possibility of data loss during the conversion of HTML.

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RESOLUTION

To open your Microsoft Word document in FrontPage without installing Microsoft Word, do the following steps:
1.In the Folder List, right-click the .doc file.
2.Click Open With on the menu that appears.
3.In the Open With Editor dialog box, click FrontPage and then click OK.NOTE: FrontPage does convert your file to HTML upon opening the document.

WARNING: When you use FrontPage to save an HTML document that was created by an Office 2000 application other than FrontPage, you may encounter unexpected results when you attempt to open that same file in the Office application that created it. If you choose to open the document with FrontPage, Microsoft recommends that you continue to use FrontPage to edit the document.

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MORE INFORMATION

As stated in the "Resolution" section of this article, opening a Microsoft Word document in FrontPage may result in potential data loss. For this reason, you may want to save your file in text format in another application such Notepad and then import the document into FrontPage.

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APPLIES TO
Microsoft FrontPage 2000 Standard Edition

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Keywords: 
kbprb KB219563

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