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SBS: Network Adapter Detected Incorrectly

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:220828
Last Review:October 3, 2003
Revision:3.0
This article was previously published under Q220828

SYMPTOMS

Small Business Server (SBS) Setup fails during the Exchange portion of the installation. Looking at the event viewer shows that the network adapter fails to load.

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CAUSE

When SBS 4.0 is installed, Setup attempts to detect the first network adapter. This adapter is configured with the default TCP/IP settings for SBS. If the incorrect network adapter is detected, the driver may fail to load and the Small Business Server installation may fail.

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RESOLUTION

This problem can be corrected by removing the incorrect network adapter from Control Panel. The Small Business Server installation must be cancelled until the network adapter is corrected.

Follow these steps to remove the incorrect network adapter:
1.In Control Panel, double-click the Network icon.
2.Click the Adapters tab and select the incorrect network adapter.
3.Click Remove.
After the incorrect network adapter is removed, the correct adapter must be installed.

Follow these steps to add the correct adapter:

1.On the Adapters tab, select Add.
2.From the list box, select a network adapter and click OK. The system will prompt for the Small Business Server/Windows NT compact disc. If the adapter requires a vendor supplied driver, click Have Disk and insert the vendor's disk.
3.Specify the correct IRQ and base address ranges for the network adapter and click OK. Do not restart if prompted.
4.Specify the protocols by clicking the Protocols tab and then adding TCP/IP. Additional protocols can be added as necessary.
5.After the protocol has been added, click the IP Address tab and specify the IP address to be the default address of 10.0.0.2 (another address can be specified if necessary).
6.Leave the default gateway blank.
7.Specify the subnet mask as 255.255.255.0.
8.Enter 10.0.0.2 as the primary and secondary WINS addresses.
9.Click to select the Enable LMHOSTS Lookup check box.
10.Click OK and restart the computer.
After the computer restarts, the Small Business Server installation should begin again. If the server is restarted more than once, the installation will not start automatically. The installation must then be restarted manually using the SBS CDs.

Follow these steps to manually restart the Small Business Server Setup:
1.Click Start, and the click Run
2.Type CD:\sbssetup.exe where CD is the drive letter associated with the CD-ROM drive, and then click OK.


Follow the onscreen instructions to complete the installation.

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MORE INFORMATION

For additional information about correcting the network adapter when MS Loopback Adapter is installed, please see the following article(s) in the Microsoft Knowledge Base:
175372 (http://support.microsoft.com/kb/175372/EN-US/) MS Loopback Adapter Installed During Setup If No NIC Detected

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APPLIES TO
Microsoft BackOffice Small Business Server 4.0
Microsoft BackOffice Small Business Server 4.0a

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Keywords: 
kbprb KB220828

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