Help and Support
 

powered byLive Search

Reinstalling the SBS 4.5 Console Deletes All MAPI Profiles from the Server

Article ID:225101
Last Review:June 3, 2000
Revision:1.0
This article was previously published under Q225101

SYMPTOMS

When the BackOffice Small Business Server Management console is reinstalled and the computer is restarted, an error message may appear stating that the Fax service cannot log on to the Administrator's MAPI profile.

Back to the top

CAUSE

This problem occurs because all MAPI profiles on the server are removed during the reinstall and restart process. The Administrator profile must be present on the server in order for the Fax service to send fax notifications.

Back to the top

RESOLUTION

To resolve this problem, recreate the Administrator profile after the console has been reinstalled. To do this:

NOTE: To reinstall the SBS console, the sbssetup /reinstall command must be run from a command prompt.
1.Click the Start button, point to Settings, click Control Panel, and then double-click Mail.
2.Click Add, and then click Microsoft Exchange Server.
3.Follow the wizard to add Microsoft Exchange Server to the profile.
After you add the profile, you must change the profile setting in the Fax Server tool in Control Panel:
1.Click the Start button, point to Settings, click Control Panel, and then double-click Fax Server.
2.On the Routing tab, clear the routing check box.
3.Click the Start button, point to Settings, click Control Panel, and then double-click Services. Stop and then restart the Fax service.
4.Reopen the Fax Server tool in Control Panel, click the Routing tab, and then select the Routing check box. Select the profile you created above.
5.Stop and then restart the Fax service from the Services tool in Control Panel.




Back to the top


APPLIES TO
Microsoft BackOffice Small Business Server 4.5

Back to the top

Keywords: 
kbprb KB225101

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.