Help and Support
 

powered byLive Search

You receive a "Publisher cannot load the required file (PTXT9.DLL)" error message when you start Publisher 2000

Article ID:235385
Last Review:October 25, 2004
Revision:1.1
This article was previously published under Q235385
On This Page

SYMPTOMS

When you attempt to start Microsoft Publisher 2000, you may receive the following error message:
Publisher cannot load the required file (PTXT9.DLL). You may be out of out of memory, or the file may be corrupt.

Back to the top

CAUSE

This behavior can occur if the Ptxt9.dll file is missing or damaged, or is not properly registered in the Windows Registry.

Back to the top

RESOLUTION

To resolve this issue, use one of the following methods.

Back to the top

Delete the Ptxt9.dll File and Repair Publisher 2000

To delete the Ptxt9.dll file and repair Publisher 2000:
1.Click Start, point to Find, and then click Files or Folders.

In Microsoft Windows 2000, click Start, point to Search, and then click For Files or Folders.
2.In the Named box or the Search for files or folders named box, type ptxt9.dll.
3.In the Look in box, click My Computer, and then click Find Now or Search Now.
4.In the list of found files, right-click the Ptxt9.dll file, and then click Delete. If you are prompted to confirm the file deletion, click Yes.
5.Close the Find: Files Named Ptxt9.dll window or the Search Results window.
6.Click Start, point to Settings, and then click Control Panel.
7.Double-click the Add/Remove Programs.
8.Click Microsoft Office Disc 2, and then click Add/Remove or Change.
9.Click Repair Office.
10.Click Repair errors in my Office installation, and then click Finish.

Back to the top

Register the Ptxt9.dll File in the Windows Registry

To register the Ptxt9.dll file in the Windows Registry:
1.Click Start, and then click Run.
2.In the Open box, type regsvr32, press the SPACEBAR, type the following line (including the quotation marks), and then click OK
"drive:\program files\microsoft office\office\ptxt9.dll"
where drive is the drive letter of the hard disk on which Publisher 2000 is installed.
3.If you receive the following message
DllRegisterServer in drive:\Program Files\Microsoft Office\Office\Ptxt9.dll succeeded.
then the Ptxt9.dll file is properly registered in the Windows Registry.
4.Click OK.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in Microsoft Publisher 2000.

Back to the top


APPLIES TO
Microsoft Publisher 2000 Standard Edition

Back to the top

Keywords: 
kberrmsg kbtshoot kbprb kbpending kbusage kbcorrupt kbstartprogram KB235385

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.