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Electrostatic Discharge Disables Devices Plugged In To USB Hub

Article ID:236934
Last Review:January 24, 2007
Revision:1.7
This article was previously published under Q236934

SYMPTOMS

When you use Universal Serial Bus (USB) devices connected to an external USB hub, one or more devices plugged into the hub may suddenly stop working. This problem is more likely to occur with external USB hubs that are powered by an external power source (self-powered) than with USB hubs that are powered by the USB bus itself (bus-powered). This problem does not occur with devices that are plugged directly into the "root" hub built into the computer itself.

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CAUSE

This problem may occur if the USB hub receives an electrostatic discharge (ESD, also known as a static electric shock). When an electrostatic discharge occurs, Windows may be unable to properly restart an external USB hub to recover from the error.

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RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
Date Time Version Size File name Platform
---------------------------------------------------------------
08/13/99 3:25pm 4.10.2223 36,672 Usbhub.sys Windows 98
Second Edition
				

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WORKAROUND

To work around this problem after it occurs, unplug the external USB hub from the computer or upstream hub, and then reconnect the external USB hub. The hub is then redetected and its functionality restored.

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STATUS

Microsoft has confirmed that this is a problem in Windows 98 and Windows 98 Second Edition.

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MORE INFORMATION

There is currently no fix available for Windows 98 (first edition).

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
206071 (http://support.microsoft.com/kb/206071/EN-US/) General Information About Windows 98 and Windows 98 Second Edition Hotfixes

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APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition

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Keywords: 
kbhotfixserver kbqfe kbbug kbfix KB236934

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