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Error Message: "Acmsetup Caused an Invalid Page Fault in Module Unknown" in Internet Explorer 5 Setup

Article ID:240242
Last Review:January 25, 2007
Revision:3.1
This article was previously published under Q240242
If this article does not describe the invalid page fault error message that you are receiving, view the following Microsoft Web site to view more articles that describe invalid page fault error messages in Internet Explorer:
Click here to view a list of invalid page fault articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=kbieipf&adv=&mode=s&cat=false)
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SYMPTOMS

During the final stages of installation of Microsoft Internet Explorer 5, Setup stops responding (hangs) when installing data bindings and may display either or both of the following error messages:
acmsetup caused an invalid page fault in module unknown

-or-

acmsetup caused an invalid page fault in OBDCCP32.dll

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CAUSE

This issue occurs because of missing or corrupted ODBC files.

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RESOLUTION

To resolve this issue:

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Resolution 1

Download and install the newest Microsoft Data Access components (MDAC) from
http://www.microsoft.com/data/download2.htm (http://www.microsoft.com/data/download2.htm)
Search on the keyword MDAC.

Damage to these files may prevent you from gaining access to the download link at the Web site above and may generate an error message. This problem may therefore require the following resolutions.

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Resolution 2

Extract ODBC*.* from the Mdac_ie5.cab file located in the I386\En\Ie5 folder on the Internet Explorer 5 CD.

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Resolution 3

Search and rename the following Internet Explorer 5 ODBC files. Internet Explorer 5 installs the following ODBC files:
Odbc16gt.dll
Odbc32.dll
Odbc32gt.dll
Odbcad32.exe
Odbcconf.exe
Odbccp32.cpl
Odbccp32.dll
Odbccr32.dll
Odbccu32.dll
Odbcinst.cnt
Odbcinst.hlp
Odbcint.dll
Odbckey.inf
Odbcstf.dll
Odbctrac.dll
For additional information about extracting files from installation media, please click the article number below to view the article in the Microsoft Knowledge Base:
129605 (http://support.microsoft.com/kb/129605/EN-US/) How to Extract Original Compressed Windows Files

After these files have been replaced, restart Internet Explorer 5 Setup.

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APPLIES TO
Microsoft Internet Explorer 5.0

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Keywords: 
kbinvalidpagefault kbprb KB240242

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