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Programs and Services that Use SSL or SSPI May Not Work After You Install Internet Explorer 5.01

Article ID:247367
Last Review:August 23, 2007
Revision:3.2
This article was previously published under Q247367

SYMPTOMS

Programs and services that use Secure Socket Layer (SSL) or Security Support Provider Interface (SSPI) may not function when Internet Explorer 5.01 is installed.

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CAUSE

This behavior occurs because the released version of Internet Explorer 5.01 contains a version of the Schannel.dll file with an incorrect internal key.

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RESOLUTION

To resolve this issue, apply Security Update, May 16, 2001 to install a version of the Schannel.dll file with the correct key. You can download Security Update from the following Microsoft Web site:
http://support.microsoft.com/kb/295106 (http://support.microsoft.com/kb/295106)

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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MORE INFORMATION

After you install a certificate in Internet Information Server (IIS) to allow secure access, connection attempts using Hypertext Transfer Protocol (HTTP) are unsuccessful and the following error message may be displayed:
The server returned an invalid or unrecognized response
Internet Explorer 5.x
Cannot find server or DNS Error
The following file is updated by Q247367.exe:
   File name     Size     Date         Version         Platform
   ------------------------------------------------------------
   Schannel.dll  154,896  12/03/1999   4.86.1959.1877  x86
				
Microsoft Windows NT 4.0 Service Pack 6a 128-bit encryption is not affected by this behavior because it includes a copy of the Schannel.dll file, which contains the correct key and is a later version (4.87.1959.1877).

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APPLIES TO
Microsoft Internet Explorer 5.01
Microsoft Internet Information Server 4.0

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Keywords: 
kberrmsg kbprb KB247367

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