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Error Message or Spooler Hangs When You Pause or Resume Print Job

Article ID:247408
Last Review:March 1, 2007
Revision:3.3
This article was previously published under Q247408
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SYMPTOMS

When you pause or resume print jobs frequently, the Windows NT Spooler Service may stop responding (hang) or generate an access violation error message.

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CAUSE

This problem can occur because there is a synchronization problem with a function in the Localspl.dll file.

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RESOLUTION

Windows 2000

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 (http://support.microsoft.com/kb/260910/EN-US/) How to Obtain the Latest Windows 2000 Service Pack

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STATUS

Windows 2000

Microsoft has confirmed that this is a problem in Windows 2000. This problem was first corrected in Windows 2000 Service Pack 1.

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Windows NT 4.0

Microsoft has confirmed that this is a problem in Windows NT 4.0. Microsoft is researching this problem and will post more information in this article when the information becomes available.

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Windows NT Server 4.0, Terminal Server Edition

Microsoft has confirmed that this is a problem in Windows NT Server 4.0, Terminal Server Edition. Microsoft is researching this problem and will post more information in this article when the information becomes available.

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APPLIES TO
Microsoft Windows NT Server 4.0, Terminal Server Edition
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition
Microsoft Windows NT Server 4.0 Standard Edition
Microsoft Windows NT Server 4.0 Enterprise Edition
Microsoft Windows NT Workstation 4.0 Developer Edition

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Keywords: 
kbhotfixserver kbqfe kbbug kbenv kbfix kbprint kbqfe KB247408

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