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Iomega Jaz Drive Is Detected on Computer But May Not Start

Article ID:253975
Last Review:February 20, 2007
Revision:3.3
This article was previously published under Q253975

SYMPTOMS

Your Iomega Jaz drive may not start but is detected on any computer to which it is attached using the Jaz Traveler, if the Jaz drive's SCSI ID is set to 0-4 or 7. If the Jaz drive is set to SCSI ID 5 or 6, the drive functions correctly.

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CAUSE

This behavior occurs if additional code is used during testing of additional devices and is not removed.

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RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 (http://support.microsoft.com/kb/260910/EN-US/) How to Obtain the Latest Windows 2000 Service Pack
The Windows 2000 Update, "Iomega Tools Do Not Recognize Parallel Port Drives," is available on the following Microsoft Web site:
http://windowsupdate.microsoft.com/ (http://windowsupdate.microsoft.com/)
You can also download this recommended update (for installation later or on a different computer) from the following Microsoft Web site:
http://www.microsoft.com/windows2000/downloads/recommended/q251381/default.asp (http://www.microsoft.com/windows2000/downloads/recommended/q251381/default.asp)
NOTE: To view the version, right-click the file in Windows Explorer, click Properties, and then click Version.

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STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows 2000. This problem was first corrected in Windows 2000 Service Pack 1.

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MORE INFORMATION

For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149 (http://support.microsoft.com/kb/249149/EN-US/) Installing Microsoft Windows 2000 and Windows 2000 Hotfixes
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition

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Keywords: 
kb3rdparty kbbug kbfix kbwin2000sp1fix kbhotfixserver kbqfe KB253975

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