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Default Printer for Internet Explorer or Outlook Express May Be Incorrect

Article ID:256898
Last Review:January 27, 2007
Revision:3.1
This article was previously published under Q256898

SYMPTOMS

When you print from Internet Explorer or Microsoft Outlook Express, the default printer may not be the same as the default Windows printer.

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CAUSE

This issue can occur if you previously selected a printer other than the default Windows printer in Internet Explorer or Outlook Express.

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WORKAROUND

Internet Explorer and Outlook Express retain the printer setting for the last device you used to print. To work around this issue, select the default Windows printer in Internet Explorer or Outlook Express before you quit Internet Explorer or Outlook Express.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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APPLIES TO
Microsoft Outlook Express 5.5
Microsoft Internet Explorer 5.5
  Microsoft Windows NT 4.0
  Microsoft Windows NT 4.0 Service Pack 6

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Keywords: 
kbprint kbenv kbprb KB256898

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