Help and Support
 

powered byLive Search

"Stop 0xC2 BAD_POOL_CALLER" Error Message on Print Server

Article ID:258069
Last Review:February 20, 2007
Revision:3.3
This article was previously published under Q258069

SYMPTOMS

A Windows 2000-based print server may randomly stop responding (hang) with a "Stop" error message on a blue screen. The stop code is 0xC2, and the first parameter is always 0x00000007.

When this occurs, you may not be able to log on until after several "Stop" errors and restarts. The System event log on the server will contain many printing-related error messages.

Back to the top

CAUSE

When it is processing some kinds of print jobs, Win32k.sys might doubly free a pool. This causes the "Stop" error message.

Back to the top

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 (http://support.microsoft.com/kb/260910/EN-US/) How to Obtain the Latest Windows 2000 Service Pack


Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

This problem was first corrected in Windows 2000 Service Pack 1.

Back to the top

MORE INFORMATION

For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149 (http://support.microsoft.com/kb/249149/EN-US/) Installing Microsoft Windows 2000 and Windows 2000 Hotfixes

Back to the top


APPLIES TO
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition

Back to the top

Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000sp1fix KB258069

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.