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You receive a "File access is denied" error message when you try to import a .pst file from a CD-ROM to Outlook folders

Article ID:258468
Last Review:January 27, 2007
Revision:3.9
This article was previously published under Q258468

SYMPTOMS

If you try to import a .pst file from a CD-ROM to your Outlook folders by using the Outlook Import and Export Wizard, in the Import dialog box, after you browse to the .pst file, you may receive the following error message:
Personal Folders:
Properties for this information service must be defined prior to use.
If you click OK, you may receive the following error message:
Microsoft Outlook:
File access is denied. You do not have permission required to access the file c:\path_name.
If you click OK again, the Import dialog box is displayed, so that you can browse to the .pst file again.

This issue also occurs if you attempt to open a .pst file from a CD-ROM.

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CAUSE

This issue can occur because when you burn a file to a CD-ROM, the file is created with a read-only file attribute. There is no way to change this on a CD-ROM.

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RESOLUTION

To resolve this issue, copy the .pst file from the CD-ROM and save it to a hard disk or to another type of media. Then, remove the Read Only file property. To do this, right-click the file, click Properties, click to clear the Read Only check box, and then click OK. The Import process should now finish successfully.

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MORE INFORMATION

A .pst file is not specific to a version of Exchange Server or to the operating system, so if you use a .pst file that is from a different version, it does not affect the Import process. A .pst file is not owner specific either, although password-protected .pst files require you to provide the password to finish the Import process.

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APPLIES TO
Microsoft Office Outlook 2003
Microsoft Outlook 2002 Standard Edition
Microsoft Outlook 2000 Standard Edition

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Keywords: 
kbimport kbprb KB258468

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