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Error Messages When You Try to Log On to a Security-Enhanced Web Site if Registry Key Is Damaged or Invalid

Article ID:259537
Last Review:January 27, 2007
Revision:3.1
This article was previously published under Q259537
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

SYMPTOMS

When you try to use Internet Explorer to log on to a security-enhanced Web site, you may receive one or both of the following error messages:
Page cannot be displayed.
Connection with the server was reset.

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CAUSE

This problem can occur if you have a damaged or invalid entry in the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurityProviders\Schannel

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RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this problem, use Registry Editor to remove the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurityProviders\Schannel
NOTE: This registry key is rebuilt when you start Internet Explorer.

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APPLIES TO
Microsoft Internet Explorer 5.01
Microsoft Internet Explorer 5.0
Microsoft Internet Explorer 4.01 Service Pack 2
Microsoft Internet Explorer 4.01 Service Pack 1

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Keywords: 
kbenv kberrmsg kbprb KB259537

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