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Windows Millennium Edition Clean Installation Stops Responding During Setup

Article ID:264395
Last Review:January 27, 2007
Revision:2.1
This article was previously published under Q264395
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

SYMPTOMS

During a clean installation of Windows Millennium Edition (Windows Me), your computer may stop responding after you first restart it. Your computer may also stop responding after you restart it the second time while detecting hardware. The computer will start in Safe mode, however Normal mode is required to complete the installation.

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CAUSE

There are no drivers for the Accelerated Graphics Port (AGP) functionality, which VIA Technologies uses with the MVP3 chip set. The driver Viagart.vxd is not included in Windows Me, and may be installed from the distribution media for the specific video display adapter or motherboard utility program for your computer.

VIA develops chip set solutions for many different motherboard manufacturers. Therefore, the chip set may vary from one computer to another, or from one version of the driver to another.

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RESOLUTION

NOTE: Before attempting the resolutions described in this article, you must obtain the display drivers for AGP, and for the chip set used in your computer from the motherboard manufacturer.

VIA Technologies provides chip sets to many manufacturers. Each manufacturer may implement the VIA design differently. For information about how to contact the manufacturer of your motherboard, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/EN-US/) Hardware and Software Third-Party Vendor Contact List, A-K

60781 (http://support.microsoft.com/kb/60781/EN-US/) Hardware and Software Third-Party Vendor Contact List, L-P

60782 (http://support.microsoft.com/kb/60782/EN-US/) Hardware and Software Third-Party Vendor Contact List, Q-Z

Use any of the following three methods to work around the problem:

Method 1

Install the utility driver for the AGP card in Safe mode, from the media on which the driver is provided.

Method 2

Obtain the AGP utility driver support from the manufacturer of the motherboard, from the AGP adapter manufacturer, or from VIA Technologies directly.

VIA has an AGP patch (Agp403.exe) available for download. This file is a self-extracting tool that expands the needed files to the location where you have Agp403.exe stored.

After the files are expanded, you can run the Setup.exe utility for the patch in Safe mode. After you install the adapter driver, restart your computer in Normal mode to continue Setup Windows Me.

Method 3

If you are unable to use Method 1, or Method 2, editing the registry may be the only solution for the problem.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

1.In Safe mode, click Start, click Run, and then type regedit.
2.Delete the following registry keys:
HKEY_Local_Machine\System\CurrentControlSet\Services\VXD\ PCI\GARTMiniPorts\03911106
HKEY_Local_Machine\System\CurrentControlSet\Services\VXD\ PCI\GARTMiniPorts\05011106
HKEY_Local_Machine\System\CurrentControlSet\Services\VXD\ PCI\GARTMiniPorts\05971106
HKEY_Local_Machine\System\CurrentControlSet\Services\VXD\ PCI\GARTMiniPorts\05981106
HKEY_Local_Machine\System\CurrentControlSet\Services\VXD\ PCI\GARTMiniPorts\06011106
HKEY_Local_Machine\System\CurrentControlSet\Services\VXD\ PCI\GARTMiniPorts\06911106
3.Quit the registry editor, and then restart your computer. Windows Me Setup should continue in Normal mode to completion.

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MORE INFORMATION

This issue may occur on computers that use the VIA Technologies MVP3 chip set and certain AGP video cards.

This issue occurs with the following chip sets: EPOX EP-MVP3G and EP-MVP3G-5 (2-Meg Cache version), and the ATI Rage 128 AGP and ATI Rage 128 AIW AGP display adapters. This issue also occurs on the FIC VA-503+ motherboard with the ATI Rage 128 AGP card.

This issue is not limited to these specific hardware configurations. The problem may occur with AGP adapters of various brands, including the following AGP cards or chip sets:
ATI
3DLab
ATIRage128
TNT
S3 3D
With AGP functionality, the adapters receive code and data from separate IRQ structures provided by the specific chip sets. If the Viagart.vxd driver is not installed prior to running Setup for Windows Me, the interrupts may be misinterpreted by the video display adapter, and the wrong information will be received. This will cause the video subsystem to stop responding, at which time Windows Me Setup stops responding.

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APPLIES TO
Microsoft Windows Millennium Edition

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Keywords: 
kbprb KB264395

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