Help and Support
 

powered byLive Search

PPT2000: Screen Saver Is Reset to None After You Run .PPS or Use /s Switch

Article ID:264926
Last Review:January 9, 2007
Revision:1.4
This article was previously published under Q264926

SYMPTOMS

After you run a slide show, no screen saver is active, even if one was set before you ran the slide show.

In Microsoft Windows NT 4.0 or Microsoft Windows 2000

The screen saver settings are restored after you log off and log on to Windows.

In Microsoft Windows 95 or Microsoft Windows 98

You must restore the screen saver settings manually.

Back to the top

CAUSE

This behavior occurs when you run a slide show by double-clicking a .pps file or by starting Microsoft PowerPoint with the /s switch.

Although PowerPoint is designed to turn off the screen saver before it switches to a full-screen slide show window, and to restore the screen saver settings afterwards, it is not restoring the settings.

Back to the top

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Office 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
276367 (http://support.microsoft.com/kb/276367/EN-US/) OFF2000: How to Obtain the Latest Office 2000 Service Pack
To temporarily work around this problem, use either of the following methods:
Always start a slide show from within PowerPoint (on the Slide Show menu, click View Show).

-or-
After you run a slide show, manually reset the screen saver in the Display Properties dialog box (right-click the desktop, click Properties, and then click the Screen Saver tab).

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Office 2000 Service Pack 2.

Back to the top


APPLIES TO
Microsoft PowerPoint 2000 Standard Edition

Back to the top

Keywords: 
kbhotfixserver kbqfe kbbug kbfix kboffice2000presp2fix kboffice2000sp2fix kbqfe KB264926

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.